Probleme mit ein- und ausgehenden Emails
Incident Report for Actindo Status
Resolved
This incident has been resolved.
Posted Sep 14, 2018 - 07:42 CEST
Identified
Bitte ändern Sie Ihre Email-Kontakte von @actindo.de in @actindo.com, nachdem die @actindo.de - Adressen unabhängig der vorliegenden Störung veraltet sind.
Posted Sep 13, 2018 - 12:18 CEST
Investigating
Wir haben derzeit Probleme mit ein- und ausgehenden Emails auf der Domain actindo.de aufgrund Problemen mit dem Domainregistrar selbiger Domain.
Wir arbeiten mit Hochdruck an der Lösung des Problems.
Posted Sep 13, 2018 - 07:01 CEST
This incident affected: Core1 Frontend & API and RetailSuite Frontend.