Actindo derzeit nicht erreichbar / Actindo currently not reachable
Incident Report for Actindo Status
Resolved
This incident has been resolved.
Posted Nov 27, 2019 - 09:41 CET
Investigating
Die Actindo Software ist derzeit nicht erreichbar. Es handelt sich um einen Ausfall der Verbindungen unseres Rechenzentrums.

The Actindo software is currently not reachable from most of the internet. There seems to be an outage of some of our datacenter's connections.
Posted Nov 27, 2019 - 09:31 CET
This incident affected: Core1 Frontend & API and RetailSuite Frontend.